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100 RED HOT & CHILLI TIPS FOR PHOTOSHOP CS4 
 
For the friends and clients of Ammar Midani 
These tips are mainly aimed towards PC users although some will work for Mac 
users. 
 
 
 
 
 
 
 



 
 
Type

New type preferences in now under special type preferences in the preferences 
dialog box. 

: 

Healing option on for the clone stamp tool inside the VP filter 

Healing clone stamp 

Red Eye Tool

 

, and the name says it all, all you have to do is select the right pupil 
size and make the click. The tool got no brush tip, just a precise cursor.  

You can change the size of the small font text that appears in the options bar, 
palettes, and tool tips.  

To change the font size in the work area  

1 Choose Edit > Preferences > General (Windows) or Photoshop > Preferences > 
General (Mac OS).  

2 Choose a size from the UI Font Size menu and click OK. The change takes 
effect the next time you start Photoshop.  

 
If you work with more than one Adobe application, it is highly recommended that 
you synchronize your color settings across applications using Adobe Bridge, simply 
go under Edit/ Creative Suite Color Settings, choose color setting and choose 
apply. 

The assign profile command is now can be found under the edit menu in contagious 
with the rest of adobe products. 
 
- Click and drag around the problem eye with the red eye removal tool, this will allow 
photoshop to recognize and fix the problem, after all the tool’s icon got a marquee in 
it. 
 
- You can experience a healing power for the clone tool only inside the VP 
filter. Where you can turn the option on for and let it work just like the healing 
brushes.  

 
 
 
Convert a layer style to images: 
For easier editing and control on layer style (ex; layer mask), convert your layer 
styles to real layers by: 
Layer/ Layer Style/ Create Layers 
 



If you think Adobe Bridge is the is the only enhancement over the file browser, think 
again, inside the Open, Import, Export, Place, Save, or Save As commands, there is 
a new feature called Adobe Dilaog. 
For an example click this option inside the open command dialog box for additional 
features like thumbnails view, or Connect to Bridge by using the Reveal In Bridge 
command.  
 

Right click the eye in the layers palette and show hide all other layers. The shortcut 
is to Alt (option) click the eye ball of a certain layer to view that layer only. 

Viewing tips: 

 
Choose the scroll all windows option from the hand tool options to view all open 
documents simultaneously. 
 
Choose Window > Arrange > Match Zoom. The shortcut is holding Shift and click on 
one of the images. The other images zoom in or out at the same magnification. 
 
A list of open windows appears in the Window menu. 
 
You can save workspaces of the File Browser’s custom views, as you can merge 
palettes and change the size of the panes inside the file browser. 
 
Ctrl + packets toggle layer position above/under. That’s changing the stacking order 
of the layer. 
 
Right click on the new layer compo icon to bring its options. 
 
Right click on any tool with the black triangle to quickly view the under hidden tools. 
What’s more, Hold down the Alt key Option (on Mac) and right click on the same 
dark small triangle in the tool box to cycle through them. 
 
The close all command is now under the file menu. 
 
And while in the screen mode, here another tip, now you can move your image 
anywhere on the screen with the hand tool. 
 
Did you know that when you are in the full screen mode, your toolbar will have an 
arrow at the top right corner allowing you to access all menus and there commands. 
 
While painting with the brush command hold down Alt (Win) Option (Mac) to sample 
a color from the image you are working on. 
 
You are drawing a lasso selection and ran out of screen space hold down the space 
bar to activate the hand tool temporary. 
 
Speaking of the full screen mode you can use the hand tool to move your image 
anywhere eon screen 
 

You can use the conditional mode change in a batch process to prevent error 
messages when opening images that are in mixed color modes. 

Various Tips 

 



When you use the Edit/ Fill command, you no longer have to worry to define a color 
before you open the dialog box, choose color form the drop down menu to view the 
color picker. 
 
The match color command works on two images, selections or layers. Also the match 
color command works on the image itself. 
 
If you have layer comps and you want to generate a slide show out of them, simply 
go to: 
File>Scripts>Layer Comps to PDF 
 
Ctrl (Mac: Command) + Alt (Mac: Option) click on the trash icon to delete a selected 
layer set without its contents. This will also work on nested layer sets one in a time. 
 
Ctrl (Win) Command (Mac) click on the new layer icon in the bottom of the layers 
palette to add a new layer under the active layer. 
 
To see Merlin hold down Alt (Win) Option (Mac) while clicking on layer palette 
options. 
 
You can use percentage values inside the new guide command, for example; to place 
a new guide at the middle of the document enter 50% vertical or horizontal guide. 
 
Type the number of the pantone color you want in the custom color dialog box 
accessed from the color picker. 
 
Scale all your layer styles along with your file dimensions (Up/Down sampling) by 
checking the scale style option inside the image size command. 
 
(WIN)To see where you image is stored on your hard drive, from within the file 
browser right click an image and choose Reveal location in Explorer.  
 
Hand your client a history log of your working hours in Photoshop, choose Concise 
form the  Edit log item drop menu accessed from Edit/ Preferences/ General.  
 
Wanna know how to make a woodcut, smoke or lightblast..check out a great PDF 
that comes with photshop the file is called tips and techniques fro the experts you 
can access it from showing the welcome screen under the window menu and point 
your cursor there. 
 
To make a wood pattern so fast, check out the Filter/ Render/ Fiber filter after 
choosing the right fore & background colors, use some liquefying (Filter/ Liquify) 
after that to improve the effect. 
 
 
Move various layers together by putting them in a layer set. 
 
Limit the affect of adjustments layers inside a layer set to only the layer set contents 
by changes the default pass through blending mode for the layer set. 
 
Get a variety of effects by making layers as copies from your background layer( use 
Layer/New/Via Copy, make some creative layers) 
Put new layers inside a layer set 



Add an adjustment layer at the top of the layer set. 
Now change the layer set blending mode. 
 
Right click (PC) command-click (Mac) on the eye icon at the layers palette to color 
code a layer/set fast. 
 
Another halftone screen effect 
Depending on your image dimensions and resolution: 
Image/bitmap 
Choose 120ppi 
Method: halftone screen 
When the halftones screen dialog box opens choose round for shape. 
 
Hold: 
(PC) Shift+Alt+Ctrl when Photoshop launches to delete Photoshop settings file and 
return to factory settings. 
(Mac) Shift+command+Option when Photoshop launches to delete Photoshop 
settings file and return to factory settings. 
 
Almost in any Photoshop dialog box hold down the Alt(PC) Option(Mac) key to reset 
the dialog box to the time when you first opened it. 
 
Hold Ctrl (command) and click Tab to cycle through multiple opened images. 
 
For great effect, draw a shape layer on a layer-mask, or adjustment layer mask 
shape layer set to fill pixels. 
 
Duplicate layers into a new documents. In the duplicate layer dialogue box, you 
chose a destination. And type a name for the new document. The new file will have 
no BG layer 
 
Manual Distant and Angle: 
When you’re trying to adjust the distant and angle of the drop shadow layer style, 
and got tire of experimenting, say enough to guessing, grap your cursor out of the 
dialog area it will become a move tool and position the shadow where you want it. 
this will affects the distant and the angel attributes. 
 
Try this with most of the layer styles. 
 
 
 
Scale layer style up to 1000% by going to Layer/ Layer Style/ Scale Effects. 
 
A great feature is that you can duplicate layers into a new documents. In the 
duplicate layer dialogue box, you chose a destination. And type a name for the new 
document. The new file will have no BG layer.  
 
Photoshop Revisited: Styles:  
You can drag the style to an object ( a shape layer)to apply on it, but not on a 
background layer. 
 
Did you know that when you delete a channel, then the image is in the multi channel 



mode.  
 
To apply a blur filter on the edge of a layer, be sure to deselect the preserve 
transparency option. 
 
You can use the save for the web command to save CMYK images for the web, PS 
will turn the mode to RGB. 
 

Ctrl (Win) Command (Mac) + click on the image while the curves dialog box is 
opened to sample a color to be placed on the curve. 

Curves Tips 

 
Alt + right click inside the grid to change a curves grid from the normal four squares 
across to ten across. 
 
Inside the curves dialog box, the bottom gradient represents before change state, 
while the left gradient represents the after changing result 
 
The curve represent 256 shades of gray an image could have. 
 
Clicking the icon in the middle toggle between light and ink use. 
 
Any flat curve represents shifted colors that needs to be adjusted. 
 

Choose the smallest thumbnail size for viewing layer in the layers palette. 
Enhancing Performance Tips 

 
Reduce the default custom thumbnail size fro the file browser from Edit/ Preferences/ 
Custom Thumbnail Size, also uncheck high quality previews and allow background 
processing. 
 
Assign a scratch disc for photoshop from Edit/ Preferences/ Plug-ins & Scratch discs. 
 
Experiment with filter on a small portion of an image. 
 
Clear unwanted history, and use the Edit/ Purge command to free memory. 
 
Allocate more RAM to Photoshop from Edit/ Preferences/ Memory & Image Cash. 
 
 
 
What’s Wrong 
Have you ever sensed Photoshop is not responding, then check out these common 
reasons: 

- You need to hit enter for a tool setting waiting for confirmation. 
- This is special, for foreign users who write from right to left. Hit shift+Alt to 

get back to normal mode. 
- Ctrl+H to check if there is any thing hidden and blocking the function. 
- Check if you are standing on the wrong layer. 

 
Copyright Symbol 
Have you ever wanted to add a copyright symbol on your laptop, where you can’t hit 
0169 numeric pad. Here is a trick insert that symbol in tyour word editor copy paste 



it in Photoshop, then, convert the type to shape and define it as a custom shape for 
further use. 
 
Fill shortcut 
Now and since CS you can make your own shortcut keys, but try this already existing 
one hold Shift+F5 function key to bring the fill command dialog box. 
 
Quick Mask Twists/visuals for modify commands 
The Select Modify commands are great but do not give visual on how they function, 
here is quick runaround to customize that, while you make a selection and convert to 
quick mask mode: 

- Median Filter equals the Smooth command 
- Gaussian Blur Filter equals the Feather command 
- Minimum Filter equals the Contract command 
- Maximum Filter equals the Expand command 
- Glowing Edges Filter equals the Border command 

 
 
 



If you are working in the full screen mode, you can access all menus from the little 
black triangle at the top of the 

toolbar.  
 
 
Find Images 
Locate any image on your hard drive from within the file browser, right click and 
choose Reveal Location in Explorer. This will launch explorer and show you where is 
your image on your hard drive. Or if you want a simpler one, just point your cursor 
on the image title bar! 
 
Adobe Gamma Correction 
Did you know that with the adobe gamma utility you can adjust four components of 
your monitor: 
Brightness and Contrast 
White point 
Phosphors 
Gamma 
 



Interpolation Methods  
You know have the power of five interpolation methods. 

o Nearest Neighbor. for the fast but less precise method 
o Bilinear. Bilinear for a medium-quality method. 
o Bicubic. for the slow but more precise method. 
o Bicubic Smoother. Good for resampling up. 
o Bicubic Sharper. Good for resampling down. 

 
These methods can be defined from the image size dialog box and from the 
Preferences/ general drop down menu. 
 
Duplicate 1 
There is various ways to create a duplicate of your image 
Image/ Duplicate 
Window/ Arrange/ New Window 
From the history palette click the “Create new document from current state/ 
snapshot” button. 
And to take this a pit further, convert your layer/layer comps to files, use the File/ 
Scripts/ Export layer to files 
Or layer comps to files 
 
Duplicate 2 
To duplicate an image in Photoshop and automatically append the name  
"copy" to its filename, hold down Alt (Windows) or Option (Mac OS)  
when you choose Image > Duplicate. 
 
If you want to duplicate the image without merging the layers, select Duplicate 
Merged Layers Only.? 
 
Enhance with black and white 
Create a new layer over your image layer set the blending mode to overlay mode, 
paint with brush strokes with black or whit to darken or white areas in your image. 
 
Lens flare on black layer set to screen mode. 
 
Escape from the magnetic selection 
Press Delete to terminate last anchor point 
Escape to quit the whole .. 
Same thing apply to the magnetic pen tool. 
 
Sepia on the fly 
Add a photo filter adjustment layer, set the Filter to sepia, and adjust the Density to 
taste. 
 
Extract and history brush 
 
Save for web: optimize to file size, and use same color profile.. 
 
 
Instant bg idea 
New layer 
Average filter 
Blue filter 



 
Alt+click on the layer mask icon to refine it 
 
Try nested layer masks 
 
 
 
 
 
 
 
 
 
 
 


